Opened 2 years ago

Closed 2 years ago

#13646 closed bug (fixed)

Blog posts not showing up on discuss

Reported by: perelandra Owned by: waddlesplash
Priority: normal Milestone:
Component: Website/www.haiku-os.org Version:
Keywords: Cc: kallisti5
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Blog posts such as the [GSoC 2017] posts are not showing up on discuss.haiku-os.org. Though if you go to the blog post itself and click on "Continue Discussion" you will get to the topic on the discuss board. Using hrev51331 x86_gcc2.

Change History (7)

comment:1 by waddlesplash, 2 years ago

Keywords: kallisti5 added

This was kallisti5's decision -- apparently he hid them from the default category intentionally, without any discussion. Perhaps he can explain as to why?

comment:2 by waddlesplash, 2 years ago

Cc: kallisti5 added
Keywords: kallisti5 removed

comment:3 by perelandra, 2 years ago

Comments can't be made on the latest GSoC blog post, it just says "Loading Discussion..." at the bottom. Hiding the posts may have broken comments?

comment:5 by waddlesplash, 2 years ago

Yes, it appears there's some problem: https://discuss.haiku-os.org/t/website-bug/6011/2

comment:6 by pulkomandy, 2 years ago

The blog posts not showing on the main page was because on the initial import, it made all of the new posts flood the main page and hide all other posts way down in the list. Now that all blog posts have been published, maybe we can change that setting again and make the category visible on the main page again.

comment:7 by waddlesplash, 2 years ago

Resolution: fixed
Status: newclosed

This seems to be fixed now.

Note: See TracTickets for help on using tickets.