Opened 2 years ago

Closed 2 months ago

#13715 closed bug (fixed)

Deskbar is not populated

Reported by: michel Owned by: jscipione
Priority: normal Milestone: Unscheduled
Component: Applications/Deskbar Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by diver)

hrev51428: The running applications list in Deskbar is not populated. I have this problem consistently across two gcc2h installations. See attached screenshot

Attachments (1)

screenshot1.png (1012.9 KB ) - added by michel 2 years ago.

Download all attachments as: .zip

Change History (14)

by michel, 2 years ago

Attachment: screenshot1.png added

comment:1 by michel, 2 years ago

Has a Patch: set

comment:2 by pulkomandy, 2 years ago

Owner: changed from nobody to jscipione
Status: newassigned

comment:3 by perelandra, 2 years ago

I do see the apps, but I do see a blank spot in the tray. Also when using the grabber to move the deskbar to a different spot, when it is in the top corners (as in the screenshot) when you are dragging and the mouse is moving over the applications below the tray the whole deskbar has fits and blinks on and off and switches quickly between the two menu and single menu mode.

PS. Michel, the PrintScreen button summons Screenshot for you :-)

comment:4 by michel, 2 years ago

I'm running VESA here, if that makes a difference

PS perelandra, there's more than one way to write a three-line poem. ;-)

comment:5 by diver, 2 years ago

Component: - GeneralApplications/Deskbar
Description: modified (diff)

comment:6 by perelandra, 2 years ago

I did another system update to the latest version and don't see the undrawn area anymore so that is OK. The apps list is drawing fine for me. Michel, maybe try deleting the deskbar settings file?

in reply to:  6 comment:7 by michel, 2 years ago

Replying to perelandra:

Michel, maybe try deleting the deskbar settings file?

OK, will try that when I get home tonight and report back. (but why would those settings have become corrupted on 2 installations?)

comment:8 by perelandra, 2 years ago

The settings may not be corrupt, it could be just that settings are saved/read differently in the new version. I don't know I'm just guessing, but starting with a fresh settings file is always a good first thing to try. Also, are you able to install a fresh nightly version and see if you get the same result?

comment:9 by michel, 2 years ago

OK, deleting all files (not folders) from /boot/home/config/settings/deskbar from another partition, then rebooting into the affected partition solves the immediate problem.

Sorry, can't update to a higher hrev right now until the next nightly comes out.

PS. this captcha discriminates against colour-blind people!

Last edited 2 years ago by michel (previous) (diff)

comment:10 by pulkomandy, 2 years ago

Has a Patch: unset

comment:11 by jscipione, 23 months ago

can you check to see if this is still a problem after hrev51524 ?

comment:12 by jscipione, 15 months ago

is this still a problem? am still not able to reproduce here.

comment:13 by diver, 2 months ago

Resolution: fixed
Status: assignedclosed

Assuming fixed.

Note: See TracTickets for help on using tickets.