Opened 12 years ago

Closed 12 years ago

#1372 closed bug (duplicate)

When Haiku runs out memory it panics.

Reported by: kvdman Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Tested with Simple Backup on /boot/home and 256mb RAM in VMWare.

Test image:

http://www.haikuware.com/index.php?option=com_content&task=view&id=87&Itemid=39

See the screenshot

Attachments (1)

panic.jpg (99.4 KB ) - added by kvdman 12 years ago.

Download all attachments as: .zip

Change History (2)

by kvdman, 12 years ago

Attachment: panic.jpg added

comment:1 by axeld, 12 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #517.

Note: See TracTickets for help on using tickets.