Opened 17 months ago

Closed 5 days ago

#13935 closed bug (fixed)

unzip fails during x64 build

Reported by: GregCrain Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I've been trying to build x64 on Haiku x64, hrev51731, and it keeps getting stuck on an unzip part of the script. I checked the syslog, and there are endless writes:

KERN: vm_page_fault: thread "unzip" (3501) in team "unzip" (3501) tried to write address 0x7ffa5be47ff8, ip 0x7c62ea38ee ("libroot_build.so_seg0ro" +0x168ee)

I've tried on two different computers both running Haiku x64, with the same results.

System 1: Athlon64 4200 dual core, 2 gigs RAM

System 2: Intel Celeron Q1900 quad-core, 16 gigs RAM

I've tried turning off Virtual Memory on both machines and no change.

It fails on this command:

AddExtractFileToContainerExtractFilesScript <HaikuImage>haiku.image-extract-files-dummy-home/config/settings/WebPositive-<download>WebPositiveBookmarks-2017-01-08.zip

Attachments (1)

screenshot3.png (265.0 KB) - added by GregCrain 17 months ago.
Screenshot with extra info

Download all attachments as: .zip

Change History (2)

Changed 17 months ago by GregCrain

Attachment: screenshot3.png added

Screenshot with extra info

comment:1 Changed 5 days ago by diver

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.