#14202 closed bug (fixed)

KDL - new FreeBSD 11.x broadcom570x driver

Reported by: smallstepforman Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: Drivers/Network/broadcom570x Version: R1/Development
Keywords: Cc: korli
Blocked By: Blocking:
Has a Patch: no Platform: x86-64

Description

MacBookPro 11.3 Broadcom NetXtreme BCM57762 Gigabit Ethernet PCIe Haiku x86_64 Rev:51997 (latest as of June 11 2018) Worked 100% with no issues before the GCC7.3/FreeBSD 11.x udpate.

Steps to trigger bug: Updated Haiku (first update with GCC 7.3 and FreeBSD 11.x drivers), reboot, first run opened Web+, typed Haiku OS in search window, KDL in broadcom 570 driver. Total uptime < 2 minutes.

Unable to reproduce in subsequent tests.

Attachments (1)

broadcom570x.JPG (1.2 MB) - added by smallstepforman 12 months ago.
Screenshot of KDL

Download all attachments as: .zip

Change History (7)

Changed 12 months ago by smallstepforman

Attachment: broadcom570x.JPG added

Screenshot of KDL

comment:1 Changed 12 months ago by waddlesplash

Looks similar to #14177 -- same message and a deadbeef'd register.

comment:2 Changed 12 months ago by waddlesplash

Cc: korli added

comment:3 Changed 12 months ago by waddlesplash

comment:4 Changed 11 months ago by waddlesplash

Can you please retest on or after hrev52020?

comment:5 Changed 11 months ago by smallstepforman

The issue only happened once (with deadbeef register), subsequent runs haven't reproduce the issue. As of Rev 52023, I am unable to reproduce the issue, so you may close the issue if you wish.

comment:6 Changed 11 months ago by waddlesplash

Resolution: fixed
Status: newclosed

Probably fixed by hrev52020 then, similarly to #14191.

Note: See TracTickets for help on using tickets.