#14224 closed bug (duplicate)

MediaPlayer: Out of memory error

Reported by: vidrep Owned by: stippi
Priority: normal Milestone: Unscheduled
Component: Applications/MediaPlayer Version: R1/Development
Keywords: Cc:
Blocked By: #14147 Blocking:
Has a Patch: no Platform: All

Description

hrev52029 x86_gcc2h

Entering a URL to stream causes MediaPlayer to crash and brings up an alert for "error: out of memory"

Debug report and syslog attached

Attachments (2)

MediaPlayer-4238-debug-22-06-2018-20-55-49.report (73.9 KB) - added by vidrep 13 months ago.
syslog (2.1 KB) - added by vidrep 13 months ago.

Download all attachments as: .zip

Change History (5)

Changed 13 months ago by vidrep

Attachment: syslog added

comment:1 Changed 13 months ago by vidrep

Summary: MediaPlayerMediaPlayer: Out of memory error

comment:2 Changed 13 months ago by vidrep

Looks like a duplicate of one of my earlier tickets.

comment:3 Changed 13 months ago by vidrep

Blocked By: 14147 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.