#14375 closed bug (fixed)

[Debugger] Crashes if closed while loading symbols

Reported by: KapiX Owned by: anevilyak
Priority: normal Milestone: Unscheduled
Component: Applications/Debugger Version: R1/Development
Keywords: Cc:
Blocked By: #12343 Blocking:
Has a Patch: no Platform: All

Description

If Debugger is closed shortly after opening and still loading symbols, it crashes with attached stack trace.

Attachments (1)

Debugger-crash.report (15.6 KB) - added by KapiX 11 months ago.

Download all attachments as: .zip

Change History (3)

Changed 11 months ago by KapiX

Attachment: Debugger-crash.report added

comment:1 Changed 11 months ago by KapiX

hrev52230 x86_gcc2

comment:2 Changed 11 months ago by anevilyak

Blocked By: 12343 added
Resolution: fixed
Status: newclosed

Turns out this was a more reproducible case of #12343. Fixed in hrev52254.

Note: See TracTickets for help on using tickets.