Opened 12 years ago

Closed 11 years ago

#1447 closed bug (fixed)

[ProcessController] sometimes takes to long to open menu

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Kits/Interface Kit Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

After i run several application it took ProcessController to long just to open menu about 3 seconds in contrast with fresh boot where it takes ~0.5 a second.

Change History (4)

comment:1 Changed 11 years ago by diver

This could be a duplicate of bug #1301

comment:2 Changed 11 years ago by jackburton

If it's fixed already, it probably is :)

comment:3 Changed 11 years ago by diver

Component: - GeneralKits/Interface Kit

Shuld be fixed.

comment:4 Changed 11 years ago by stippi

Resolution: fixed
Status: newclosed

Ok thanks for confirming!

Note: See TracTickets for help on using tickets.