Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#1490 closed bug (fixed)

VLC opens videos in a tiny window

Reported by: scottmc Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When trying to open a video using VLC the video appears in a tiny window, but it does play. It won't allow resizing and if you select full screen it plays still in a tiny mode but in the upper left corner. Same version of VLC (0.8.6c in my case) plays ok in BeOS.

Attachments (1)

tiny-vlc.png (70.2 KB ) - added by scottmc 12 years ago.

Download all attachments as: .zip

Change History (5)

by scottmc, 12 years ago

Attachment: tiny-vlc.png added

comment:1 by axeld, 12 years ago

Component: - Audio & VideoServers/app_server
Owner: changed from marcusoverhagen to axeld

This is related to the overlay - dunno how that happens, yet, though (it sometimes happens here as well).

comment:2 by axeld, 12 years ago

Status: newassigned

comment:3 by axeld, 12 years ago

Resolution: fixed
Status: assignedclosed

Fixed in 22388 - getting the overlay restrictions wasn't implemented, it obviously only worked sometimes because the values weren't initialized.

comment:4 by scottmc, 12 years ago

Confirmed fix, VLC plays videos fine now. Nice work.

Note: See TracTickets for help on using tickets.