Opened 22 months ago

Closed 22 months ago

Last modified 8 months ago

#14924 closed bug (fixed)

USB XHCI stopped working in hrev52919

Reported by: kstabel Owned by: waddlesplash
Priority: normal Milestone: R1/beta2
Component: Drivers/USB/XHCI Version: R1/Development
Keywords: Cc: pulkomandy
Blocked By: #14922 Blocking:
Platform: All

Description

Hi, after having updated to hrev52919, xhci USB stopped working entirely for me.

Attached is a serial debug log of a boot.

Attachments (1)

no-usb-serial-log.cap (119.2 KB ) - added by kstabel 22 months ago.

Download all attachments as: .zip

Change History (5)

by kstabel, 22 months ago

Attachment: no-usb-serial-log.cap added

comment:1 by waddlesplash, 22 months ago

Blocked By: 14922 added
usb error xhci 0: error while getting the device descriptor: Device stalled
usb xhci 0: cancel queued transfers for pipe 0xffffffff81f96e40 (0)

The only even potentially relevant commit is c409803d6f, which also caused #14922, so maybe these are related.

comment:2 by waddlesplash, 22 months ago

Cc: pulkomandy added
Owner: changed from nobody to waddlesplash
Status: newassigned

PulkoMandy's device is also affected, as per IRC. CC'ing him too.

comment:3 by waddlesplash, 22 months ago

Resolution: fixed
Status: assignedclosed

Original opener confirmed on IRC that this is fixed.

comment:4 by nielx, 8 months ago

Milestone: UnscheduledR1/beta2

Assign tickets with status=closed and resolution=fixed within the R1/beta2 development window to the R1/beta2 Milestone

Note: See TracTickets for help on using tickets.