Opened 6 months ago

Last modified 6 months ago

#15129 reopened bug

[acpi] acpi_task every 10 seconds pegs one CPU core

Reported by: diver Owned by: tqh
Priority: normal Milestone: Unscheduled
Component: Drivers/ACPI Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev53215 x86_64 on HP Stream 11.

While running Haiku I noticed that every 10 seconds acpi_task kernel thread ( https://git.haiku-os.org/haiku/tree/src/add-ons/kernel/bus_managers/acpi/BusManager.cpp#n211) pegs one CPU core at 100% for just 1 seconds.

Change History (3)

comment:1 by waddlesplash, 6 months ago

Probably a dupe of #14784.

comment:2 by diver, 6 months ago

Blocked By: 14784 added
Resolution: duplicate
Status: newclosed

Indeed.

comment:3 by tqh, 6 months ago

Blocked By: 14784 removed
Resolution: duplicate
Status: closedreopened

I don't know why you came to the conclusion a HP would need a Lenovo Embedded Controller.

Note: See TracTickets for help on using tickets.