#15417 closed bug (duplicate)

HaikuDepot: Featured packages tab is empty

Reported by: vidrep Owned by: stippi
Priority: normal Milestone: Unscheduled
Component: Applications/HaikuDepot Version: R1/Development
Keywords: Cc:
Blocked By: #15145 Blocking:
Platform: All

Description

hrev53541 x86_64

Fresh install of Haiku from USB stick using anyboot image.

Launching HaikuDepot produces a blank list of "Featured Packages" and brings up an alert, "While updating package data, a problem has arisen that may cause data to be outdated or missing from the application's display...."

Attachments (1)

HaikuDepot.txt (1.4 KB ) - added by vidrep 10 months ago.

Download all attachments as: .zip

Change History (3)

comment:1 by vidrep, 10 months ago

Attached is HaikuDepot run from terminal.

Last edited 10 months ago by vidrep (previous) (diff)

by vidrep, 10 months ago

Attachment: HaikuDepot.txt added

comment:2 by diver, 10 months ago

Blocked By: 15145 added
Resolution: duplicate
Status: newclosed
unable to find the user cache file for

Dupe of #15145

Note: See TracTickets for help on using tickets.