Opened 11 years ago

Closed 11 years ago

#1582 closed bug (duplicate)

Artifacts while resizing

Reported by: humdinger Owned by: korli
Priority: normal Milestone: R1
Component: Applications/StyledEdit Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is in vmware, hrev22624.

Resizing StyledEdit leaves artifacts, but only if you deactivate the "Wrap Lines" option.

Change History (2)

comment:1 Changed 11 years ago by humdinger

Oh, you should open a text file for that. Doesn't work with an empty StyledEdit window...

comment:2 Changed 11 years ago by jackburton

Resolution: duplicate
Status: newclosed

dup of #1532 and #1520. And most probably has the same cause as #1527. StyledEdit calls Refresh() with the correct parameters, so the problem is in the invalidation itself.

Note: See TracTickets for help on using tickets.