#16095 closed bug (duplicate)

[HaikuDepot] Scrolls through all pakage list autonomously

Reported by: nephele Owned by: apl-haiku
Priority: normal Milestone: Unscheduled
Component: Applications/HaikuDepot Version: R1/Development
Keywords: Cc:
Blocked By: #11732 Blocking:
Platform: All

Description

In the Show menu I only selected 'Installed packages'.

In the all packages tab I scrolled down with the down arrow, at some point the selected item reset back to a previous entry and then it scrolled on its own.

Reproduced on beta2 (+47) on x86_gcc2 and x86_64 arch, If the instructions are not specific enough i will try to narrow it down some more.

Change History (3)

comment:1 by X512, 17 months ago

Duplicate of #15884.

comment:2 by nephele, 17 months ago

I don't see how, there is no flickering here whatsoever, and the promoted tab is not involved either

comment:3 by waddlesplash, 17 months ago

Blocked By: 11732 added
Resolution: duplicate
Status: newclosed

Actually a duplicate of #11732.

Note: See TracTickets for help on using tickets.