Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#167 closed bug (fixed)

Screen isn't font sensetive

Reported by: diver Owned by: sikosis
Priority: normal Milestone: R1
Component: Preferences Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Tested with rev16392. Screenshot will follow...

Attachments (1)

screen.PNG (24.2 KB) - added by diver 13 years ago.
screenshot

Download all attachments as: .zip

Change History (7)

Changed 13 years ago by diver

Attachment: screen.PNG added

screenshot

comment:1 Changed 13 years ago by stippi

Resolution: fixed

comment:2 Changed 13 years ago by stippi

Status: newclosed

comment:3 Changed 13 years ago by stippi

fixed in 16427

comment:4 Changed 13 years ago by diver

Wow, thanks Stephan. It looks much more nicer! Some things though: Defaults, Revert and Apply buttons doesn't disabled when Screen started. Also "Do you want to keep settings still not font sensetive. What is Set Background button should do? When i press it nothings happens. Thanks! rev16432

comment:5 Changed 13 years ago by diver

Cc: superstippi@… added

comment:6 Changed 13 years ago by diver

Some more things TODO: Revert and Apply buttons should be disabled on startup as nothing was changed. Maybe we should use R5's Screen icon, and not this custom one? Instead showing "nan HZ" menu item (is is so in vmware) maybe it will be better "n/a HZ" or something else? Also see my previous post. Thanks!

Note: See TracTickets for help on using tickets.