Opened 11 years ago

Closed 10 years ago

Last modified 10 years ago

#1675 closed bug (fixed)

VLC Openning asx Stream Crash

Reported by: cebif Owned by: axeld
Priority: normal Milestone: R1
Component: Applications Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Opened asx streaming media file from open in the file menu. After a few seconds of connecting to the web site VLC crashed. Openning other pls audio stream it plays, no problem. There is no problem playing asx stream in Beos R5.05 Bone. The crash is reproduceable every time. I was using VLC0.86C and haiku.image.23146.

Attachments (2)

gdb and backtrace (28.4 KB) - added by cebif 11 years ago.
KDL After Closing Debug Message Window.jpg (127.5 KB) - added by cebif 11 years ago.

Download all attachments as: .zip

Change History (9)

Changed 11 years ago by cebif

Attachment: gdb and backtrace added

comment:1 Changed 11 years ago by cebif

I have just finished testing VLC with hrev23236 and not only did this bug appear but after I closed the debug window I got KDL. I tried again to see if KDL was reproduceable but could not be triggered again. If it is of any use I could upload a photo attachment? All the text fits in one screen.

comment:2 Changed 11 years ago by axeld

Even if it may be unrelated, it can't hurt to have it here, please do so :-)

Changed 11 years ago by cebif

comment:3 Changed 11 years ago by cebif

Uploaded KDL attachment.

comment:4 Changed 11 years ago by cebif

I have just tested on hrev23695 and this bug seems fixed. The other closing bug though is still present: #1687.

comment:5 Changed 10 years ago by axeld

Resolution: fixed
Status: newclosed
Version: R1/pre-alpha1R1/Development

comment:6 Changed 10 years ago by axeld

Blocked By: 1992 added

Bug #1992 is a duplicate of this one, but contains a link to the NASA stream.

comment:7 Changed 10 years ago by axeld

Blocked By: 1992 removed

(In #1992) According to #1675 this does not happen anymore.

Note: See TracTickets for help on using tickets.