Opened 12 years ago

Closed 10 years ago

#1708 closed bug (fixed)

Select Play from Sounds prefs freezes system

Reported by: el-al Owned by: marcusoverhagen
Priority: normal Milestone: R1
Component: Audio & Video Version: R1/pre-alpha1
Keywords: Cc: dlmcpaul@…
Blocked By: Blocking: #2645
Has a Patch: no Platform: All

Description

Selecting a startup sound from Preferences -> Sounds and then selecting Play freezes the system/mouse pointer (after sound is played).

Using home -> sounds as default sound directory. Using *.aiff files as default sounds. Sound card is Audigy set up as default (new install of rev 23486).

Change History (6)

comment:1 Changed 12 years ago by diver

Bug #1275 seems similar.

comment:2 in reply to:  1 Changed 12 years ago by el-al

Replying to diver:

Bug #1275 seems similar.

True, but in this case the mouse pointer locks, the pulse indicator (cpu level)locks and a hard re-boot is required.

comment:3 in reply to:  description Changed 11 years ago by VinDuv

It seems hrev26827 fixed this (tested Sounds prefpane and MediaPlayer in hrev26841 on real hardware with Auich ICH).

comment:4 Changed 11 years ago by mmlr

Blocking: 2645 added

(In #2645) Duplicate of #1708.

comment:5 in reply to:  4 Changed 11 years ago by cebif

Replying to mmlr:

(In #2645) Duplicate of #1708.

I don't think #2646 is a duplicate because before I tested with hrev27011, wav types could be played in Sounds. I should probably have made it clear when I reported #2645 that not only aiff types but now wav sounds caused a freeze.

comment:6 Changed 10 years ago by dlmcpaul

Cc: dlmcpaul@… added
Resolution: fixed
Status: newclosed

I cannot reproduce this. Please confirm problem is still valid and close if not.

Note: See TracTickets for help on using tickets.