Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#231 closed bug (fixed)

Dragging an item crashes app_server

Reported by: diver Owned by: mmlr
Priority: blocker Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Easy way to reproduce it: Launch Tracker. Open Haiku volume from Desktop. Drag mini volume icon (that sits in right upper corner) around the screen? and then drag it in opened Haiku window. Try several times if it doesn't crash in the first place. Tested with rev16521 under vmware.

Change History (10)

comment:2 Changed 13 years ago by diver

op_sys: AllHaiku

comment:3 Changed 13 years ago by diver

rep_platform: AllX86

comment:4 Changed 13 years ago by marcusoverhagen

Changing the severity to "blocker" as this problem crashes the whole system.

comment:5 Changed 13 years ago by marcusoverhagen

severity: normalblocker

comment:6 Changed 13 years ago by marcusoverhagen

dependson: 271

comment:7 Changed 13 years ago by marcusoverhagen

Owner: changed from axeld to mmlr

comment:8 Changed 13 years ago by stippi

Resolution: fixed

comment:9 Changed 13 years ago by stippi

Should be fixed since 16657.

comment:10 Changed 13 years ago by stippi

Status: newclosed
Note: See TracTickets for help on using tickets.