Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#235 closed bug (fixed)

Dragging an item deadlock app_server

Reported by: diver Owned by: mmlr
Priority: blocker Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Steps to reproduce: Move Terminal window a little lower so there will be space near desktop icons when tracker starts. type /system/Tracker and move your mouse to where haiku volume icon should appear and press return As fast as Haiku icon appears you need to drag it. A second later app_server will deadlock. Tested with rev16521 under vmware.

Change History (7)

comment:1 Changed 13 years ago by marcusoverhagen

severity: normalblocker

comment:2 Changed 13 years ago by marcusoverhagen

Changing the severity to "blocker" as this problem crashes the whole system.

comment:3 Changed 13 years ago by marcusoverhagen

dependson: 271

comment:4 Changed 13 years ago by marcusoverhagen

Owner: changed from axeld to mmlr

comment:5 Changed 13 years ago by johndrinkwater

I can't reproduce this with hrev17068, can you retest?

comment:6 Changed 13 years ago by mmlr

Resolution: fixed

comment:7 Changed 13 years ago by mmlr

Status: newclosed

Should be fixed in hrev17058.

Note: See TracTickets for help on using tickets.