Opened 11 years ago

Closed 10 years ago

#2418 closed bug (fixed)

[Interface kit] Color of selected item in ListView is not centered (easy)

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Color of selected item in ListView of Tracker preferences is not centered.

Attachments (1)

TrackerSettingsWindow.cpp.diff (620 bytes) - added by oco 10 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 11 years ago by diver

Summary: [Interface kit] Color of selected item in ListView is not centered[Interface kit] Color of selected item in ListView is not centered (easy)

comment:2 Changed 10 years ago by oco

Component: Kits/Kernel KitApplications/Tracker

I think the problem is in the Tracker (libtracker.so).

Here is a patch to place the baseline at better place.

Changed 10 years ago by oco

comment:3 Changed 10 years ago by korli

Resolution: fixed
Status: newclosed

I preferred to use the BStringItem placement way to be consistent. Hope you don't mind :) Done in hrev29015.

Note: See TracTickets for help on using tickets.