Opened 11 years ago

Closed 11 years ago

#2459 closed bug (duplicate)

KDL while trying to jam

Reported by: scottmc Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

On vmware with hrev26128, I was trying to jam haiku and got dropping into KDL. Screenshot and serial debug attached.

Attachments (4)

KDL-while-trying-to-jam.png (23.4 KB) - added by scottmc 11 years ago.
KDL-while-running-jam-serial.txt (37.4 KB) - added by scottmc 11 years ago.
svn-up-trouble.png (20.8 KB) - added by scottmc 11 years ago.
svn up, jam errors on haiku
jam-dont-know-how-to-make.png (44.3 KB) - added by scottmc 11 years ago.
don't know how to make errors when starting jam

Download all attachments as: .zip

Change History (8)

Changed 11 years ago by scottmc

Attachment: KDL-while-trying-to-jam.png added

Changed 11 years ago by scottmc

Changed 11 years ago by scottmc

Attachment: svn-up-trouble.png added

svn up, jam errors on haiku

comment:1 Changed 11 years ago by scottmc

Upon rebooting and trying to svn up and then run jam again I get a couple of errors on the svn up and then errors in jam. Screenshot attached.

Changed 11 years ago by scottmc

don't know how to make errors when starting jam

comment:2 Changed 11 years ago by kaliber

I can confirm this bug while compiling paragui http://download.savannah.gnu.org/releases/paragui/paragui-1.1.8.tar.gz. After reboot some of files are corrupted.

comment:3 Changed 11 years ago by kaliber

Duplicate of bug 2471

comment:4 Changed 11 years ago by mmlr

Resolution: duplicate
Status: newclosed

Duplicate of now fixed bug #2471.

Note: See TracTickets for help on using tickets.