Opened 11 years ago

Closed 11 years ago

#2513 closed bug (duplicate)

Segmentation fault in Painter::FillRectNoClipping when booting on Fujitsu-Siemens AMILO Pro V3505

Reported by: galex Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

After boot screen I get Segmentation fault in Painter::FillRectNoClipping like #2350

How to reproduce: boot haiku from USB Flash Drive. Tested with hrev26181, hrev26346, hrev26375 downloaded from build haiku-files.

Experienced behavior: segfault.

Expected behavior: Booting to Haiku.

Change History (4)

comment:1 by mmlr, 11 years ago

Ehm, so this is a duplicate of #2350 then?

comment:2 by galex, 11 years ago

After boot screen I get segmentation fault in Painter::FillRectNoClipping like #2350

How to reproduce: boot haiku from USB Flash Drive. Tested with hrev26181, hrev26346, hrev26375 downloaded from haiku-files.

Experienced behavior: segfault.

Expected behavior: Booting to Haiku.

comment:3 by galex, 11 years ago

Doh, damn firefox. In #2350 it's on eeePC in failsafe video mode.

comment:4 by mmlr, 11 years ago

Resolution: duplicate
Status: newclosed

As that notebook also uses an intel graphics chip, I'm pretty sure it's a duplicate of #2350.

Note: See TracTickets for help on using tickets.