Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#270 closed bug (duplicate)

Dragging a Tracker icon deadlocks app_server

Reported by: marcusoverhagen Owned by: axeld
Priority: blocker Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When trying to drag Media preferences icon from Tracker into Terminal, app_server does deadlock. Mouse cursor, keyboard navigation and team monitor no longer work. input_server seems to be still alive, as pressing num-lock key triggers the keyboard LED.

Tested at revision 16637

Change History (3)

comment:1 Changed 13 years ago by marcusoverhagen

Resolution: duplicate

comment:2 Changed 13 years ago by marcusoverhagen

Status: newclosed

comment:3 Changed 13 years ago by marcusoverhagen

* This bug has been marked as a duplicate of #269 *

Note: See TracTickets for help on using tickets.