Opened 11 years ago

Closed 10 years ago

#2740 closed bug (fixed)

Redraw bug in dropdown menu

Reported by: humdinger Owned by: julun
Priority: normal Milestone: R1
Component: Applications/Icon-O-Matic Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #2992 Blocking:
Has a Patch: no Platform: All

Description

This is on vmware, hrev27404.

There's a redrawing bug in the Style view of Icon-O-Matic.

Create two Styles. One of type Color, one of Gradient. If you switch from one to the other, the dropdown menu isn't correctly redrawn, leaving parts of the other Style's menu. Same's true for the dropdown menu below that when you have one with a gradient style which is short, like "Conic" and the other long like "Diamond".

Change History (4)

comment:1 by julun, 11 years ago

Blocked By: 2992 added

comment:2 by julun, 11 years ago

Owner: changed from stippi to julun

The real problem is _BMCMenuBar_, see #2992.

comment:3 by humdinger, 11 years ago

Cannot reproduce anymore with hrev29569. Whoever fixed it whenever: Thanks! This ticket can be closed.

comment:4 by stippi, 10 years ago

Resolution: fixed
Status: newclosed

Thanks for the update!

Note: See TracTickets for help on using tickets.