Opened 11 years ago

Closed 11 years ago

#2917 closed bug (duplicate)

Text entry box (eg. Tracker nav. bar) jumps up/down slightly when selecting text

Reported by: nutela Owned by: axeld
Priority: normal Milestone: R1
Component: Kits/Interface Kit Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

how to reproduce enter any text into navigation bar of Tracker or text box in PlayGround, select the text experienced behavior : the selected text jumps up/down a few pixels repeatedly expected behavior selected text should not move and be properly alligned within the text box boundaries

This text box/bar is part of UI in Haiku therefore set to Interface Kit.

Change History (2)

comment:1 Changed 11 years ago by scottmc

Dupe of #2492 which was a dupe of #2134

comment:2 Changed 11 years ago by stippi

Resolution: duplicate
Status: newclosed

Yes. Please make sure you search for existing bugs. This problem can be seen in every BTextControl when selecting text. So it is very likely that someone already reported it. I should just fix the darn thing...

Note: See TracTickets for help on using tickets.