Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#293 closed bug (fixed)

dropdown arrow in menus should be clickable

Reported by: diver Owned by: stippi
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

dropdown arrow in menus should be clickable. Also how about truncating text in menus if text is larger than menu sizeand wouldn't fit, i mean changing "This_is realy_long_text_for_menu_like_this" to "This_is realy_long_text..."

Change History (3)

comment:1 by diver, 14 years ago

Hmm, it seems that i had old image since i can't reproduce it now. Closing bug. But truncating would be nice anyway :-)

comment:2 by diver, 14 years ago

Resolution: fixed

comment:3 by diver, 14 years ago

Status: newclosed
Note: See TracTickets for help on using tickets.