Opened 10 years ago

Closed 10 years ago

#3047 closed bug (duplicate)

Hungarian letters don't working in Terminal

Reported by: miqlas Owned by: jackburton
Priority: normal Milestone: R1
Component: Applications/Terminal Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #215 Blocking:
Has a Patch: no Platform: All

Description

I tested the Termianl with Hungarian letters, and i always get this: ö = (arg: 6) ű = (arg: 1) ó = (arg: 3) í = (arg: -1) If i try with other Hungatrian letters, nothing happend (Hun. letters: öÖüÜóÓőŐúÚéÉáÁűŰíÍ)

I tested the font settings in StyleEdit, and it works correctly, but not in Terminal. In Terminal i use DejaVu Sans Mono, and it support the Hungarian letter, i'dont know why it don't work in Terminal.

Change History (2)

comment:1 Changed 10 years ago by miqlas

I use Haiku R28446.

comment:2 Changed 10 years ago by bonefish

Blocked By: 215 added
Resolution: duplicate
Status: newclosed

Duplicate of #215.

BTW, please use a small "r" when referring to revisions (i.e. hrev28446 instead of R28446); only then Trac hyperlinks it correctly.

Note: See TracTickets for help on using tickets.