Opened 10 years ago

Closed 10 years ago

#3106 closed enhancement (fixed)

[DiskUsage] should use tracker's info window

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications Version: R1/pre-alpha1
Keywords: Cc: alaricx@…
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

DiskUsage have context menu with "Get info" menu item. It should open Tracker's info window instead of it's own.

Change History (3)

comment:1 Changed 10 years ago by dustin howett

Cc: alaricx@… added

Maybe there should be a generic API for this? Or is using libtracker fine. Displaying file information (with possible extensions/additions) could prove useful to a lot of applications.

comment:2 Changed 10 years ago by stpere

I added a patch in #3767 that implements this. Sorry for the duplication :(

comment:3 Changed 10 years ago by mmadia

Resolution: fixed
Status: newclosed

<stpere> I think we can close #3106 <stpere> it's a duplicate of something I fixed changeset:30171

Note: See TracTickets for help on using tickets.