Opened 11 years ago

Closed 11 years ago

#3108 closed bug (duplicate)

[kernel] kdl while trying to start ActivityMonitor

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Don't know how to reproduce yet.

Attachments (1)

kdl.png (42.1 KB) - added by diver 11 years ago.

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by diver

Attachment: kdl.png added

comment:1 Changed 11 years ago by axeld

Blocked By: 2845 added
Resolution: duplicate
Status: newclosed

This seems to be a duplicate of #2845

comment:2 Changed 11 years ago by axeld

Blocked By: 2845 removed

(In #2845) The stack trace you posted doesn't look good at all, and might very well be a VirtualBox problem.

The one from #3108 looks related to this problem, though. In any case, I'm not bumping this to R1/alpha unless this happens on real hardware (I've never seen this yet, and I'm using VirtualBox on my laptop as well).

Note: See TracTickets for help on using tickets.