Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#348 closed bug (duplicate)

Running ps from terminal appears to leak memory

Reported by: umccullough@… Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Using revision 16870:

I'm not sure if this is necessarily a kernel issue, but running "ps" repeatedly from a Terminal window appears to chew up ~100-200kb of memory each execution.

Change History (5)

comment:1 by umccullough@…, 14 years ago

I didn't search hard enough - maybe this is a duplicate of #277?

comment:2 by umccullough@…, 14 years ago

argh - I meant #227

comment:3 by axeld, 14 years ago

Status: newclosed

comment:4 by axeld, 14 years ago

Indeed :-)

* This bug has been marked as a duplicate of #227 *

comment:5 by axeld, 14 years ago

Resolution: duplicate
Note: See TracTickets for help on using tickets.