Opened 11 years ago

Closed 11 years ago

#3572 closed bug (duplicate)

[ftp] "/etc/termcap", exit_insert_mode but no enter_insert_mode

Reported by: Adek336 Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Command Line Tools Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #1957 Blocking:
Has a Patch: no Platform: All

Description

/haiku-dane> ftp
"/etc/termcap", line 8075, terminal 'att4424': exit_insert_mode but no enter_insert_mode
"/etc/termcap", line 8091, terminal 'att4424-1': exit_insert_mode but no enter_insert_mode
"/etc/termcap", line 8107, terminal 'att4424m': exit_insert_mode but no enter_insert_mode
"/etc/termcap", line 8201, terminal 'att4426': exit_insert_mode but no enter_insert_mode
"/etc/termcap", line 10708, terminal 'c108': from_status_line but no to_status_line
"/etc/termcap", line 10729, terminal 'c108-4p': from_status_line but no to_status_line
...
ftp> 

real hw, hrev29559, gcc4 build + gcc2 libs. Despite the messages, ftp is functional.

Change History (2)

comment:1 by idefix, 11 years ago

Duplicate of #3015(, #1957)?

comment:2 by axeld, 11 years ago

Blocked By: 1957 added
Resolution: duplicate
Status: newclosed

Pretty much, someone might just have a look at that some day :-)

BTW the reason are incompatibilities between the standalone termcap implementation, and the ncurses we have.

Note: See TracTickets for help on using tickets.