Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#368 closed bug (duplicate)

[Deskbar] Menu goes white when dragging mouse off.

Reported by: j_freeman@… Owned by: sikosis
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When the Deskbar is in its default position, click your mouse button down on the bottom program listed, and then--while still holding the button down--drag the cursor straight down off the Deskbar. The menu for that program goes white.

This happens when the Deskbar is in all positions, provided you always drag the cursor off of the Deskbar (not onto a program menu or another program button, etc).

Attachments (3)

1.png (38.2 KB) - added by j_freeman@… 13 years ago.
Screenshot - Step 1
2.png (40.8 KB) - added by j_freeman@… 13 years ago.
Screenshot - Step 2
3.png (38.3 KB) - added by j_freeman@… 13 years ago.
Screenshot - Step 3

Download all attachments as: .zip

Change History (8)

comment:1 Changed 13 years ago by diver

Isn't it the same as http://haiku-os.org/bugzilla/show_bug.cgi?id=292 ? Here it's explained better though :-)

Changed 13 years ago by j_freeman@…

Attachment: 1.png added

Screenshot - Step 1

Changed 13 years ago by j_freeman@…

Attachment: 2.png added

Screenshot - Step 2

Changed 13 years ago by j_freeman@…

Attachment: 3.png added

Screenshot - Step 3

comment:2 Changed 13 years ago by jackburton

Resolution: duplicate

* This bug has been marked as a duplicate of #292 *

comment:3 Changed 13 years ago by jackburton

Status: newclosed

comment:4 Changed 13 years ago by j_freeman@…

I thought I had searched fairly thoroughly (this seems like something someone would've caught already)... :sigh: Oh well. :)

comment:5 Changed 13 years ago by korli

bug_group: developers
Note: See TracTickets for help on using tickets.