Opened 10 years ago

Closed 10 years ago

#3748 closed bug (duplicate)

Panic, Assert failed in DoublyLinkedList.h when trying sshd

Reported by: aldeck Owned by: axeld
Priority: normal Milestone: R1
Component: Network & Internet/Stack Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #3714 Blocking:
Has a Patch: no Platform: All

Description

Trying sshd for the first time (hrev30111 real hw), i got this panic when trying to connect from another computer.

Same assert failed when mistakenly trying to start sshd two times. (ie: typing /boot/home/config/bin/sshd while one instance already running).

Attachments (1)

serialLog.txt (2.7 KB) - added by aldeck 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by aldeck

Attachment: serialLog.txt added

comment:1 Changed 10 years ago by bonefish

Component: System/KernelNetwork & Internet/Stack

comment:2 Changed 10 years ago by bonefish

Blocked By: 3714 added
Resolution: duplicate
Status: newclosed

Duplicate of #3714.

Note: See TracTickets for help on using tickets.