Opened 11 years ago

Closed 11 years ago

#3781 closed enhancement (duplicate)

upload beos dev files to website

Reported by: mmadia Owned by: haiku-web
Priority: normal Milestone: R1
Component: Website/CMS Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

The following pages have links for BeOS software that are needed to build Haiku. The links point to outdated versions that no longer function. I am able to edit pages at haiku-os.org, but do not have permissions to upload files nor edit haiku-files.org.

New software: jam #3701
wget #3774
yasm -- attached below
gcc cross compiler link

URLs to be updated: http://haiku-files.org/
http://www.haiku-os.org/node/250/
http://www.haiku-os.org/node/161/
http://www.haiku-os.org/node/315/

Change History (1)

comment:1 by mmadia, 11 years ago

Resolution: duplicate
Status: newclosed

dupe of #3783

Note: See TracTickets for help on using tickets.