Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#3871 closed bug (duplicate)

Haiku Live CD does not boot

Reported by: bbjimmy Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #3847 Blocking:
Has a Patch: no Platform: All

Description

hrev30614 jam-q haiku-cd

PANIC: page fault, but interrupts were disabled. Touching address 0xdeadbf47 from eip 0x000402be

Welcome to Kernel Debugging Land... Thread 29 "sh" running on CPU0 kdebug>

Attachments (1)

screenshot5.jpg (74.8 KB) - added by bbjimmy 10 years ago.
error shpowing in qemu ... same on real hardware.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by bbjimmy

Attachment: screenshot5.jpg added

error shpowing in qemu ... same on real hardware.

comment:1 Changed 10 years ago by anevilyak

Blocked By: 3847 added
Resolution: duplicate
Status: newclosed

Duplicate of ticket #3847.

comment:2 in reply to:  1 Changed 10 years ago by bbjimmy

Replying to anevilyak:

Duplicate of ticket #3847.

Interesting, it only gives me the issue booting from the cd or the cd iso image ... not the regular haiku.image file.

comment:3 Changed 10 years ago by anevilyak

It's probably timing sensitive...not everyone's seeing that particular boot panic either. In any case, in the future it'd be helpful to also include the output of "bt" at that kernel debugger prompt.

Note: See TracTickets for help on using tickets.