Opened 11 years ago

Last modified 10 years ago

#3872 reopened bug

Bottom and left window borders of CharacterMap are dysfunctional

Reported by: jonas.kirilla Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/Development
Keywords: Cc: stimut@…
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

In hrev30626 the application CharacterMap opens up with a size way beyond screen bounds. Zooming it will shrink it to fit the screen, but the left and bottom window borders look like they´re missing. Trying to move the window by its bottom border, the area available for "gripping" the window frame appears to be only 1 pixel high.

The bottom 1/3 of the window does not redraw when moved around/offscreen.

See screenshots.

Attachments (2)

screenshot1.png (157.6 KB ) - added by jonas.kirilla 11 years ago.
screenshot2.png (155.7 KB ) - added by jonas.kirilla 11 years ago.

Download all attachments as: .zip

Change History (5)

by jonas.kirilla, 11 years ago

Attachment: screenshot1.png added

by jonas.kirilla, 11 years ago

Attachment: screenshot2.png added

comment:1 by stimut, 10 years ago

Cc: stimut@… added

Is this still a problem? In hrev34983 I can't reproduce any of the problems in the description (or screenshots).

comment:2 by jonas.kirilla, 10 years ago

Resolution: fixed
Status: newclosed

I haven't seen anything like that since then, so presumably it's either fixed or very hard to trigger. Closing for now.

comment:3 by axeld, 10 years ago

Resolution: fixed
Status: closedreopened
Version: R1/pre-alpha1R1/Development

It hasn't been fixed so far for real. Just the trigger in CharacterMap has been removed - the server bug is still with us.

Note: See TracTickets for help on using tickets.