Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#398 closed bug (duplicate)

System lockup when hitting ctrl-c in playfile

Reported by: adamk@… Owned by: sikosis
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

If I'm playing an mp3 file with playfile, and hit 'ctrl-c' to stop it, I get a complete system lockup.

Change History (3)

comment:1 Changed 13 years ago by adamk@…

Sorry for the dupe bug. Must have hit submit twice.

* This bug has been marked as a duplicate of #397 *

comment:2 Changed 13 years ago by adamk@…

Resolution: duplicate
Status: newclosed

comment:3 Changed 13 years ago by korli

bug_group: developers
Note: See TracTickets for help on using tickets.