Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#399 closed bug (duplicate)

must hold mousebutton(s) down to keep open menu's/deskbar/stylededit

Reported by: kutspam@… Owned by: axeld
Priority: low Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Even Haiku's build from march 29 (prior builds had this too) has this somewhat annoying bug that I have to hold the mouse buttons to not let eg the deskbar menu dissapear or I have to right-click and hold to navigate. In StyledEdit, Terminal,Playground etc. I too have to click and hold down to acces the File Edit etc menu's.

I have specified Tracker too be 'quilty' but I'm not sure : )

This is in VMware Server build 22009. Both BeOS 5.03 Pro and Zeta 1.0 running in this VM don't behave this way.

Change History (4)

comment:1 by axeld, 14 years ago

Resolution: duplicate

comment:2 by axeld, 14 years ago

Component: ApplicationsKits

comment:3 by axeld, 14 years ago

The correct component would have be the Interface Kit, but it doesn't matter as this bug is already filed :-)

* This bug has been marked as a duplicate of #230 *

comment:4 by axeld, 14 years ago

Status: newclosed
Note: See TracTickets for help on using tickets.