Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#400 closed bug (duplicate)

Tracker's Find badly 'echoes/displays' typed text input

Reported by: kutspam@… Owned by: axeld
Priority: low Milestone: R1
Component: Applications Version:
Keywords: Cc: diver
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

OK this is more a displaying bug but it only happens with Find. When I type a search string in the Find window it somehow doesn't display the fist character I type but instead displays some rest. It seems like the char is displayed too much to the left of the white input box (see screenshot FindBUG1.png char typed is v) When I put somewindows before it and back to the background all text displayed was lost but could be selected(!) (see screenshot FindBUG.png) Launching Find multiple times from the Find window itself;text wouldn't be accepted anymore (not even displayed); proof; clicking Find revealed nothing had been put in and 'everything' was being found by Find.

Attachments (3)

.2 (24.2 KB) - added by kutspam@… 13 years ago.
screenshot FindBUG
FindBUG1.png (24.2 KB) - added by kutspam@… 13 years ago.
screenshot FindBUG1
FindBUG.png (19.1 KB) - added by kutspam@… 13 years ago.
real screenshot FindBUG

Download all attachments as: .zip

Change History (11)

comment:1 Changed 13 years ago by kutspam@…

attachments.filename: FindBUG1.png

comment:2 Changed 13 years ago by kutspam@…

attachments.isobsolete: 01

comment:3 Changed 13 years ago by axeld

attachments.isobsolete: 01

Changed 13 years ago by kutspam@…

Attachment: .2 added

screenshot FindBUG

Changed 13 years ago by kutspam@…

Attachment: FindBUG1.png added

screenshot FindBUG1

Changed 13 years ago by kutspam@…

Attachment: FindBUG.png added

real screenshot FindBUG

comment:4 Changed 13 years ago by diver

Cc: diver added

comment:5 Changed 13 years ago by jackburton

Resolution: duplicate

comment:6 Changed 13 years ago by jackburton

Status: newclosed

comment:7 Changed 13 years ago by jackburton

This was the same BTextView problem which caused #464, now fixed.

* This bug has been marked as a duplicate of #464 *

comment:8 Changed 13 years ago by korli

bug_group: developers
Note: See TracTickets for help on using tickets.