Opened 10 years ago

Closed 8 years ago

#4294 closed bug (fixed)

Switching resolution of one workspace is switching resolution of all workspaces.

Reported by: bga Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is using the VESA driver and it used to work until recently. Open the Screen preferences, change the resolution of the current workspace to a different one. Switch to another workspace. The other workspace will also have the resolution set in the first one.

In other words, even when selecting "Current Workspace" when switching resolution, all workspaces are switching it.

Change History (4)

comment:1 Changed 10 years ago by bga

Component: - GeneralKits/Application Kit

comment:2 Changed 10 years ago by axeld

Component: Kits/Application KitServers/app_server
Status: newassigned

Damn, that's the one thing I actually tested yesterday, and it did work back then. I'll have a look.

comment:3 Changed 10 years ago by axeld

Status: assignednew

I managed to reproduce it once during testing the other now fixed bugs, but I'm now failing to do that again, no matter what I tried. I give up for now; if anyone comes up with a reproducible test case, please tell.

comment:4 Changed 8 years ago by bga

Resolution: fixed
Status: newclosed

This seem to be working now. Could not reproduce it in any way. Closing.

Note: See TracTickets for help on using tickets.