Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#445 closed bug (duplicate)

[Deskbar] list is empty

Reported by: ajsmale@… Owned by: axeld
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Test description:

  1. Click on the Haiku logo in Deskbar.
  2. Click on the Terminal section of Deskbar
  3. Click again on the Haiku logo in Deskbar.

The Deskbar now displays a white box with <empty> at the top of the box.

Test setup: VMWare image rev17049 on XP

Change History (5)

comment:2 Changed 13 years ago by jackburton

Resolution: duplicate

comment:3 Changed 13 years ago by jackburton

Status: newclosed

comment:4 Changed 13 years ago by jackburton

* This bug has been marked as a duplicate of #292 *

comment:5 Changed 13 years ago by korli

bug_group: developers
Note: See TracTickets for help on using tickets.