Opened 13 years ago

Closed 12 years ago

#446 closed bug (duplicate)

[Cortex] fails to load

Reported by: diver Owned by: marcusoverhagen
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by marcusoverhagen)

Cortex fails to load. It works in vmware and 2 weeks ago when may audigy wasn't detexted. Now Cortex just eat all cpu and print this to terminal:

~/config/add-ons/Tracker>Cortex ui_color(): unknown color_which 3 ui_color(): unknown color_which 3 ui_color(): unknown color_which 3 ui_color(): unknown color_which 3 ui_color(): unknown color_which 3 ### ERROR: BMediaRosterEx::SaveNodeConfiguration node 1 not instantiated from BMediaAddOn! TimeSourceObject::DeleteHook enter BMediaRoster::ReleaseNode, trying to release reference counting disabled timesource, node 1, port 8277, team 115 TimeSourceObject::DeleteHook leave BMediaRoster::SetTimeSourceFor: node 1 time source 2 enter BMediaRoster::SetTimeSourceFor: node 1 time source 2 leave BMediaRoster::SetTimeSourceFor: node 2 time source 2 enter BMediaRoster::SetTimeSourceFor: node 2 time source 2 leave

Without media_server it prints this:

ui_color(): unknown color_which 3 ui_color(): unknown color_which 3 ui_color(): unknown color_which 3 ui_color(): unknown color_which 3 ui_color(): unknown color_which 3 ### ERROR: BMediaRosterEx::SaveNodeConfiguration node 1 not instantiated from BMediaAddOn! TimeSourceObject::DeleteHook enter BMediaRoster::ReleaseNode, trying to release reference counting disabled timesource, node 1, port 8277, team 115 TimeSourceObject::DeleteHook leave BMediaRoster::SetTimeSourceFor: node 1 time source 2 enter BMediaRoster::SetTimeSourceFor: node 1 time source 2 leave BMediaRoster::SetTimeSourceFor: node 2 time source 2 enter BMediaRoster::SetTimeSourceFor: node 2 time source 2 leave

~/config/add-ons/Tracker>sync~/config/add-ons/Tracker>Cortex ### ERROR: couldn't find MediaServerPort ### ERROR: couldn't find MediaAddonServerPort ui_color(): unknown color_which 3 ui_color(): unknown color_which 3 ui_color(): unknown color_which 3 ui_color(): unknown color_which 3 ui_color(): unknown color_which 3 ### ERROR: QueryPort: write_port failed, msgcode 0x101, port -222, error 0x80001200 (Bad port ID) ### ERROR: couldn't find MediaServerPort ### ERROR: QueryPort: retrying write_port failed, msgcode 0x101, port -222, error 0x80001200 (Bad port ID) ### ERROR: QueryPort: write_port failed, msgcode 0x102, port -222, error 0x80001200 (Bad port ID) ### ERROR: couldn't find MediaServerPort ### ERROR: QueryPort: retrying write_port failed, msgcode 0x102, port -222, error 0x80001200 (Bad port ID) ### ERROR: QueryPort: write_port failed, msgcode 0x103, port -222, error 0x80001200 (Bad port ID) ### ERROR: couldn't find MediaServerPort ### ERROR: QueryPort: retrying write_port failed, msgcode 0x103, port -222, error 0x80001200 (Bad port ID) ### ERROR: QueryPort: write_port failed, msgcode 0x103, port -222, error 0x80001200 (Bad port ID) ### ERROR: couldn't find MediaServerPort ### ERROR: QueryPort: retrying write_port failed, msgcode 0x103, port -222, error 0x80001200 (Bad port ID) ### ERROR: QueryPort: write_port failed, msgcode 0x103, port -222, error 0x80001200 (Bad port ID) ### ERROR: couldn't find MediaServerPort ### ERROR: QueryPort: retrying write_port failed, msgcode 0x103, port -222, error 0x80001200 (Bad port ID) ### ERROR: QueryPort: write_port failed, msgcode 0x103, port -222, error 0x80001200 (Bad port ID) ### ERROR: couldn't find MediaServerPort ### ERROR: QueryPort: retrying write_port failed, msgcode 0x103, port -222, error 0x80001200 (Bad port ID) ### ERROR: QueryPort: write_port failed, msgcode 0x103, port -222, error 0x80001200 (Bad port ID) ### ERROR: couldn't find MediaServerPort ### ERROR: QueryPort: retrying write_port failed, msgcode 0x103, port -222, error 0x80001200 (Bad port ID) ### ERROR: SendToServer: SendMessage failed, error 0x80001200 (Bad port ID) BMessage: what = (0x3e8, or 1000)

entry be:media:internal:what, type='LONG', c=1, size= 4, data[0]: 0x54525743

(1414682435 'TRWC')

entry be:media:internal:team, type='LONG', c=1, size= 4, data[0]: 0xaf (175) entry be:media:internal:messenger, type='MSNG', c=1, size=24, entry node, type='RAWT', c=1, size=24,

### ERROR: QueryPort: write_port failed, msgcode 0x103, port -222, error 0x80001200 (Bad port ID) ### ERROR: couldn't find MediaServerPort ### ERROR: QueryPort: retrying write_port failed, msgcode 0x103, port -222, error 0x80001200 (Bad port ID) ### ERROR: QueryPort: write_port failed, msgcode 0x103, port -222, error 0x80001200 (Bad port ID) ### ERROR: couldn't find MediaServerPort ### ERROR: QueryPort: retrying write_port failed, msgcode 0x103, port -222, error 0x80001200 (Bad port ID)

Change History (3)

comment:1 Changed 13 years ago by korli

Did you check if media_server and media_addon_server were running ?

comment:2 Changed 13 years ago by diver

(In reply to comment #1)

Did you check if media_server and media_addon_server were running ?

Yep, it was running. Will check again, though.

comment:3 Changed 12 years ago by marcusoverhagen

Description: modified (diff)
Platform: All
Resolution: duplicate
Status: newclosed

this is a duplicate of bug #731

Note: See TracTickets for help on using tickets.