Opened 10 years ago

Closed 7 years ago

#4549 closed bug (fixed)

PANIC: Unexpected exception "Divide Error Exception" occurred in kernel mode! Error code: 0x0

Reported by: xray7224 Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

Hey,

I was running Haiku and stright after ive installed it and added haiku to the MBR i got this kernel panic:

PANIC: Unexpected exception "Divide Error Exception " occurred in kernel mode! Error code: 0x0

Welcome to Kernel Debugging Land... Thread 28 "scsi scheduler" running on CPU 0 kdebug>

I am running this within virtualbox (version 3.0.6 hrev52128) with 400mb of RAM and a 8gb virtual HDD

Change History (5)

comment:1 Changed 10 years ago by axeld

If that is reproducible, can you post your syslog, as well as a stack crawl from that panic? To do that, just type "sc" <enter> in the kernel debugger, and then "syslog" <enter>. You can either add screenshots from that, or enable serial output in the boot loader (by pressing space before the Haiku splash screen appears during boot, and select it in the safe-mode options), and configure VirtualBox to put the serial output to some place usable (like a file). Thanks in advance!

comment:2 Changed 8 years ago by scottmc

Also you left off the Haiku version, when posting bug reports it's helpful to include that. Can you still reproduce this one? If so provide the Haiku revision and the VirtualBox version/revision

comment:3 Changed 7 years ago by diver

Can you still reproduce this issue?

comment:4 Changed 7 years ago by xray7224

I can't seem to, not sure if it was hardware specific or which hardware I was using back then. Sorry I can't be of more help I guess this should be closed since I can no longer back this bug (no idea if it's actually been fixed or if my circumstances have changed so I'm no longer effected by it).

comment:5 Changed 7 years ago by diver

Resolution: fixed
Status: newclosed

Ok, reopen if needed.

Note: See TracTickets for help on using tickets.