Opened 10 years ago

Closed 9 years ago

#4558 closed bug (duplicate)

Haiku .iso cd hangs at 4th icon

Reported by: Meanwhile Owned by: axeld
Priority: normal Milestone: R1
Component: Drivers/Disk Version: R1/Development
Keywords: Cc:
Blocked By: #4502 Blocking:
Has a Patch: no Platform: x86

Description

hrev33109 hangs at 4th icon on a Thinkpad 570 that's proven to be BeOS/Haiku capable.

Attachments (4)

ISObooterror.jpg (52.0 KB) - added by Meanwhile 10 years ago.
ISObooterror.2.jpg (188.0 KB) - added by Meanwhile 10 years ago.
The same photo, but better readable
P1000088a.jpg (256.0 KB) - added by Meanwhile 9 years ago.
After trying hrev38957 .iso CD
P1000089a.jpg (212.5 KB) - added by Meanwhile 9 years ago.
new text showed up, some 30 minutes later

Download all attachments as: .zip

Change History (10)

comment:1 Changed 10 years ago by Meanwhile

(No error messages, KDL or serial debug output showing up)

comment:2 Changed 10 years ago by kallisti5

Please press space just before the boot screen appears and select "Enable on screen debug output"

Then press p to disable paging.

Let us know the last few lines and/or any errors.

comment:3 Changed 10 years ago by kallisti5

Platform: Allx86

Changed 10 years ago by Meanwhile

Attachment: ISObooterror.jpg added

comment:4 Changed 10 years ago by Meanwhile

Thanks, there were more lines showing up after the attached photo, but it was taken at the first pause. If it doesn't help let me know and I'll redo it.

Changed 10 years ago by Meanwhile

Attachment: ISObooterror.2.jpg added

The same photo, but better readable

comment:5 Changed 10 years ago by berregon

Same error as in Ticket 4502 http://dev.haiku-os.org/ticket/4502

Changed 9 years ago by Meanwhile

Attachment: P1000088a.jpg added

After trying hrev38957 .iso CD

Changed 9 years ago by Meanwhile

Attachment: P1000089a.jpg added

new text showed up, some 30 minutes later

comment:6 Changed 9 years ago by anevilyak

Blocked By: 4502 added
Component: - GeneralDrivers/Disk
Resolution: duplicate
Status: newclosed
Version: R1/alpha1R1/Development

Duplicate of #4502.

Note: See TracTickets for help on using tickets.