Opened 10 years ago

Closed 10 years ago

#4559 closed enhancement (duplicate)

No place to report working hardware

Reported by: alexixor Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

There is no place for people to report on working hardware configurations on the haiku site.

Change History (4)

comment:1 Changed 10 years ago by alexixor

My listdev and listusb:

device Serial bus controller (SMBus) [c|5|0]

vendor 8086: Intel Corporation device 27da: 82801G (ICH7 Family) SMBus Controller

device Mass storage controller (IDE interface) [1|1|80]

vendor 8086: Intel Corporation device 27c4: 82801GBM/GHM (ICH7 Family) SATA IDE Controller

device Bridge (ISA bridge) [6|1|0]

vendor 8086: Intel Corporation device 27b9: 82801GBM (ICH7-M) LPC Interface Bridge

device Memory controller (FLASH memory) [5|1|0]

vendor 1524: ENE Technology Inc device 0551: SD/MMC Card Reader Controller

device Memory controller (FLASH memory) [5|1|0]

vendor 1524: ENE Technology Inc device 0520: FLASH memory: ENE Technology Inc:

device Generic system peripheral (SD Host controller) [8|5|1]

vendor 1524: ENE Technology Inc device 0550: ENE PCI Secure Digital Card Reader Controller

device Memory controller (FLASH memory) [5|1|0]

vendor 1524: ENE Technology Inc device 0530: ENE PCI Memory Stick Card Reader Controller

device Bridge (CardBus bridge) [6|7|0]

vendor 1524: ENE Technology Inc device 1412: CB-712/4 Cardbus Controller

device Serial bus controller (FireWire (IEEE 1394), OHCI) [c|0|10]

vendor 1106: VIA Technologies, Inc. device 3044: VT6306 Fire II IEEE 1394 OHCI Link Layer Controller

device Bridge (PCI bridge, Subtractive decode) [6|4|1]

vendor 8086: Intel Corporation device 2448: 82801 Mobile PCI Bridge

device Serial bus controller (USB Controller, EHCI) [c|3|20]

vendor 8086: Intel Corporation device 27cc: 82801G (ICH7 Family) USB2 EHCI Controller

device Serial bus controller (USB Controller, UHCI) [c|3|0]

vendor 8086: Intel Corporation device 27cb: 82801G (ICH7 Family) USB UHCI Controller #4

device Serial bus controller (USB Controller, UHCI) [c|3|0]

vendor 8086: Intel Corporation device 27ca: 82801G (ICH7 Family) USB UHCI Controller #3

device Serial bus controller (USB Controller, UHCI) [c|3|0]

vendor 8086: Intel Corporation device 27c9: 82801G (ICH7 Family) USB UHCI Controller #2

device Serial bus controller (USB Controller, UHCI) [c|3|0]

vendor 8086: Intel Corporation device 27c8: 82801G (ICH7 Family) USB UHCI Controller #1

device Network controller [2|80|0]

vendor 8086: Intel Corporation device 4222: PRO/Wireless 3945ABG [Golan] Network Connection

device Bridge (PCI bridge, Normal decode) [6|4|0]

vendor 8086: Intel Corporation device 27d6: 82801G (ICH7 Family) PCI Express Port 4

device Network controller (Ethernet controller) [2|0|0]

vendor 14e4: Broadcom Corporation device 1693: NetLink BCM5787M Gigabit Ethernet PCI Express

device Bridge (PCI bridge, Normal decode) [6|4|0]

vendor 8086: Intel Corporation device 27d4: 82801G (ICH7 Family) PCI Express Port 3

device Bridge (PCI bridge, Normal decode) [6|4|0]

vendor 8086: Intel Corporation device 27d2: 82801G (ICH7 Family) PCI Express Port 2

device Bridge (PCI bridge, Normal decode) [6|4|0]

vendor 8086: Intel Corporation device 27d0: 82801G (ICH7 Family) PCI Express Port 1

device Multimedia controller (Audio device) [4|3|0]

vendor 8086: Intel Corporation device 27d8: 82801G (ICH7 Family) High Definition Audio Controller

device Display controller (VGA compatible controller, VGA controller) [3|0|0]

vendor 10de: nVidia Corporation device 0398: G73 [GeForce Go 7600]

device Bridge (PCI bridge, Normal decode) [6|4|0]

vendor 8086: Intel Corporation device 27a1: Mobile 945GM/PM/GMS, 943/940GML and 945GT Express PCI Express Root Port

device Bridge (Host bridge) [6|0|0]

vendor 8086: Intel Corporation device 27a0: Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub

0000:0000 /dev/bus/usb/0/hub "HAIKU Inc." "UHCI RootHub" ver. 0110 0000:0000 /dev/bus/usb/1/hub "HAIKU Inc." "UHCI RootHub" ver. 0110 0000:0000 /dev/bus/usb/2/hub "HAIKU Inc." "UHCI RootHub" ver. 0110 046d:c018 /dev/bus/usb/3/0 "Logitech" "USB Optical Mouse" ver. 4301 0000:0000 /dev/bus/usb/3/hub "HAIKU Inc." "UHCI RootHub" ver. 0110 046d:0896 /dev/bus/usb/4/3 "OEM" "Camera" ver. 0100 0000:0000 /dev/bus/usb/4/hub "HAIKU Inc." "EHCI RootHub" ver. 0200

comment:2 Changed 10 years ago by kallisti5

Type: bugenhancement

haikuware.com has a hardware database.

comment:3 Changed 10 years ago by kallisti5

this is a duplicate of #3775

comment:4 Changed 10 years ago by stippi

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.