Opened 10 years ago

Closed 10 years ago

#4557 closed bug (duplicate)

Installer hangs

Reported by: Meanwhile Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Early on during installation of haiku hrev33109 the installation process halts (happens on different moments, but always earlier than approximately the 300th file). Within minutes after that the installer itself hangs; pressing 'Stop' leaves Stop-button grey, window can't be closed, but mouse still works OK. I get no error message(s). It isn't CD-player related: I've tested one before on another PC and there the installation went well. So: installing on the (in this respect) troublesome Desktop PC didn't work using either of the two CD drives it already had, plus the mentioned CD drive from the other PC didn't work after installing it in the desired PC. Also, the CPU stays at high activity (light is constantly on) after the hang.

Change History (3)

comment:1 Changed 10 years ago by Meanwhile

Sorry, I searched, but apparently not good enough...this has to be a duplicate of #4552

comment:2 Changed 10 years ago by Meanwhile

I mean #4553

comment:3 Changed 10 years ago by stippi

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.