Opened 10 years ago

Closed 10 years ago

#4610 closed bug (duplicate)

Reproducible crash while querying during cvs checkout

Reported by: mmadia Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/alpha1
Keywords: Cc:
Blocked By: #4130 Blocking:
Has a Patch: no Platform: All

Description

While revisiting #3640, Tracker would crash when performing a query for ".new." during the cvs checkout.

attached is the backtrace from within gdb. hrev33217.

Attachments (1)

gdb-bt.txt (4.8 KB ) - added by mmadia 10 years ago.

Download all attachments as: .zip

Change History (2)

by mmadia, 10 years ago

Attachment: gdb-bt.txt added

comment:1 by aldeck, 10 years ago

Blocked By: 4130 added
Resolution: duplicate
Status: newclosed

Most probably a duplicate of #4130, fixed by hrev33744. Please test

Note: See TracTickets for help on using tickets.