Opened 10 years ago

Closed 10 years ago

#5150 closed bug (fixed)

Another SegFault in media_addon_server when shutting down haiku

Reported by: jahaiku Owned by: marcusoverhagen
Priority: normal Milestone: R1
Component: Servers/media_addon_server Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking: #5120
Has a Patch: no Platform: All

Description

If I shutdown a gcc4 build from hrev34689 on my EeePC I get every time the error in the attached photo.

Attachments (1)

haiku_error.jpg (185.2 KB ) - added by jahaiku 10 years ago.

Download all attachments as: .zip

Change History (3)

by jahaiku, 10 years ago

Attachment: haiku_error.jpg added

comment:1 by axeld, 10 years ago

Resolution: fixed
Status: newclosed

Fixed in hrev34906.

comment:2 by axeld, 10 years ago

Blocking: 5120 added

(In #5120) Duplicate of #5150 (and fixed in hrev34906).

Note: See TracTickets for help on using tickets.