Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#538 closed bug (duplicate)

"About Haiku" in Deskbar produces Event Handler Errors

Reported by: apotheosian@… Owned by: sikosis
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I'm using Qemu (version 0.8.0) to run an image built from revision 17181, in Gentoo Linux (Kernel 2.6.15-gentoo-R1).

When I try to select "About Haiku" in the Deskbar's root menu, I recieve the following error: "Event Dispatcher: failed to send message 'VMM_' to target: Bad port ID" in the Qemu virtual terminal. "About Haiku" is never run. This has happened in other previous revisions as well.

Running AboutHaiku in the terminal works just fine, however. Running AboutHaiku in the Deskbar's "Applications" menu also works fine.

Change History (5)

comment:1 by umccullough@…, 13 years ago

Probably a dupe of #170

comment:2 by mmlr, 13 years ago

Resolution: duplicate

comment:3 by mmlr, 13 years ago

Status: newclosed

comment:4 by mmlr, 13 years ago

The error ('VMM_') is not critical and does not cause the app not to run. The problem is that the application's signature is not present on linux builds which causes the roster not to find the application.

* This bug has been marked as a duplicate of #170 *

comment:5 by korli, 13 years ago

bug_group: developers
Note: See TracTickets for help on using tickets.