Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#539 closed bug (fixed)

[Darksite] Crashes opening a file

Reported by: johndrinkwater Owned by: mmlr
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc: diver
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

[Switching to team /boot/apps/DarkSite/DarkSite (204) thread w>Untitled 1 (212)] 0x002d183d in BMessage::IsSourceWaiting () from /boot/beos/system/lib/libbe.so (gdb) bt #0 0x002d183d in BMessage::IsSourceWaiting ()

from /boot/beos/system/lib/libbe.so

#1 0x002d0935 in BMessage::~BMessage () from /boot/beos/system/lib/libbe.so #2 0x0034956c in BWindow::UpdateIfNeeded ()

from /boot/beos/system/lib/libbe.so

#3 0x0033e792 in BView::GetMouse () from /boot/beos/system/lib/libbe.so #4 0x00219b9d in WebPage::FrameMoved () #5 0x0021e7ad in WebPage::FrameResized () #6 0x00347d3e in BWindow::DispatchMessage ()

from /boot/beos/system/lib/libbe.so

#7 0x0034ba1c in BWindow::task_looper () from /boot/beos/system/lib/libbe.so #8 0x002ced8b in BLooper::_task0_ () from /boot/beos/system/lib/libbe.so #9 0x00430910 in thread_entry () from /boot/beos/system/lib/libroot.so #10 0x70102fec in ?? ()

tested from hrev17182

Change History (7)

comment:1 by mmlr, 13 years ago

Seems to be a BMessage issue. Will look into it.

comment:2 by mmlr, 13 years ago

Owner: changed from axeld to mmlr

comment:3 by diver, 13 years ago

Cc: diver added

comment:4 by mmlr, 13 years ago

Could be fixed by hrev17314. Can you still reproduce it?

comment:5 by johndrinkwater, 13 years ago

Status: newclosed

comment:6 by johndrinkwater, 13 years ago

No longer can be reproduced, will assume hrev17314 fixed it, cheers Michael.

comment:7 by johndrinkwater, 13 years ago

Resolution: fixed
Note: See TracTickets for help on using tickets.